<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">
  <head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Liverpool Scores | Liverpool Quadruple Odds &amp; Latest News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Liverpool Scores | Latest Liverpool results and scorers. Best betting odds and latest bookmaker offers and free bet bonuses"/>
<link rel="canonical" href="https://scores.co.uk/news/liverpool-quadruple-odds/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Liverpool Scores | Liverpool Quadruple Odds &amp; Latest News" />
<meta property="og:description" content="Liverpool Scores | Latest Liverpool results and scorers. Best betting odds and latest bookmaker offers and free bet bonuses" />
<meta property="og:url" content="https://scores.co.uk/news/liverpool-quadruple-odds/" />
<meta property="og:site_name" content="Scores" />
<meta property="article:section" content="Football News" />
<meta property="article:published_time" content="2022-11-04T09:36:59+00:00" />
<meta property="article:modified_time" content="2022-11-04T09:34:31+00:00" />
<meta property="og:updated_time" content="2022-11-04T09:34:31+00:00" />
<meta property="og:image" content="https://scores.co.uk/wp-content/uploads/2022/04/Liverpool-Odds.jpg" />
<meta property="og:image:secure_url" content="https://scores.co.uk/wp-content/uploads/2022/04/Liverpool-Odds.jpg" />
<meta property="og:image:width" content="867" />
<meta property="og:image:height" content="592" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Liverpool Scores | Latest Liverpool results and scorers. Best betting odds and latest bookmaker offers and free bet bonuses" />
<meta name="twitter:title" content="Liverpool Scores | Liverpool Quadruple Odds &amp; Latest News" />
<meta name="twitter:image" content="https://scores.co.uk/wp-content/uploads/2022/04/Liverpool-Odds.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://scores.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scores.co.uk/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://scores.co.uk/news/liverpool-quadruple-odds/","name":"Liverpool Quadruple Odds: Will the Reds win any major trophies in 2022/23?"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Scores &raquo; Liverpool Quadruple Odds: Will the Reds win any major trophies in 2022/23? Comments Feed" href="https://scores.co.uk/news/liverpool-quadruple-odds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scores.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://scores.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='s72/css-css'  href='https://scores.co.uk/wp-content/mu-plugins/s72/assets/css/s72.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-floating-content-css'  href='https://scores.co.uk/wp-content/plugins/advanced-floating-content-lite/public/css/advanced-floating-content-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://scores.co.uk/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://scores.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://scores.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://scores.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='scores-style-css'  href='https://scores.co.uk/wp-content/themes/scores/style.css?ver=5.0.18' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/advanced-floating-content-lite/public/js/advanced-floating-content-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.0.18'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.0.18'></script>
<link rel='https://api.w.org/' href='https://scores.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scores.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scores.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.18" />
<link rel='shortlink' href='https://scores.co.uk/?p=9472' />
<link rel="alternate" type="application/json+oembed" href="https://scores.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscores.co.uk%2Fnews%2Fliverpool-quadruple-odds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scores.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscores.co.uk%2Fnews%2Fliverpool-quadruple-odds%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8169474826202495"
     crossorigin="anonymous"></script>
<meta name="follow.it-verification-code-VEVSSlNlb1hPZTY2R2FTdlNPc3FtOXd0bWVhdU54a1piUnd3THJzWmRwdjliWXNacG1qUmVwbE5BUHRHa1hKL3g4MGU4aCtScFNxTlp1eUwweVJ5YVJCZFd2dHBQbTZGUTMxZUxFSVA4M0phb3duTWt4bkdZV3ovTzhUSnRVN1h8UDUwUkxOaVpkbGxwM3MzWU8rVDVFT2dML0RoNTZaT2kxTnBuNzRIS0ptUT0=" content="EPcRwGSp3t30Df5kBwyy"/>	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://scores.co.uk/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow '
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
		<style type="text/css">
			.navitems a
			{
				text-decoration: none !important;
			}
		</style>
		<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">  </head>

  <body data-rsssl=1 class="post-template-default single single-post postid-9472 single-format-standard sfsi_actvite_theme_default">

    <div id="page">
      <header id="main-header">
        <div class="wrapper" id="main-header-inner">
          <div class="logo">
            <a href="https://scores.co.uk">
				
              <img src="https://scores.co.uk/wp-content/uploads/2019/01/logo.png" alt="Scores">
            </a>
          </div>
          <div class="banner-holder">banner</div>
        </div>
      </header>

      <div id="main-nav">
        <div class="wrapper" id="main-nav-inner">
          <button class="button light hide-for-medium" data-toggle="main-nav-menu">Menu</button>
          <div id="main-nav-menu" data-toggler="is-active">
            <nav>
              <ul><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8"><a href="https://scores.co.uk/">Football</a></li>
<li id="menu-item-2690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2690"><a href="https://scores.co.uk/fixtures-results/">Fixtures/Results</a></li>
<li id="menu-item-2766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2766"><a href="https://scores.co.uk/tables-standings/">Tables &#038; Standings</a></li>
<li id="menu-item-2765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2765"><a href="https://scores.co.uk/other-sports/">Other Sports</a></li>
<li id="menu-item-2036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2036"><a href="/free-bets">Free Bets</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7"><a href="https://scores.co.uk/news/">Blog</a></li>
<li id="menu-item-10556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10556"><a href="https://scores.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul>            </nav>
          </div>
        </div>
      </div>

      <div id="main-content">
  <div class="wrapper" id="liverpool-quadruple-odds">
    <div class="grid-x grid-padding-x">
      <div class="small-12 medium-8 cell">
        <div id="main-content-inner">
          <article class="post-9472 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-news">
  <header>
        <a href="https://scores.co.uk/news/football/" class="button small light">Football News</a>
        <a href="https://scores.co.uk/news/news/" class="button small light">News</a>
        <time class="entry-date" datetime="2022-11-04T09:36:59+00:00">
          </time>
    <h1 class="page-title">Liverpool Quadruple Odds: Will the Reds win any major trophies in 2022/23?</h1>  </header>
  <div class="entry-content">
    <h1>Liverpool Scores &amp; Results</h1>
<p><em>Liverpool came close to achieving an unprecedented quadruple last season but they failed on two fronts at the eleventh hour, therefore now is a great time to visit our Fixtures &amp; Results page and check out the <a href="https://scores.co.uk/fixtures-results/">latest Liverpool scores</a> and results as they go in search of more silverware this term. </em></p>
<p>&nbsp;</p>
<h2>Liverpool Quadruple Betting Odds</h2>
<p>&nbsp;</p>
<p><strong>Update: 04.11.22</strong></p>
<p><img class="alignnone size-medium wp-image-9473" src="https://scores.co.uk/wp-content/uploads/2022/04/Liverpool-Odds.jpg" srcset="https://scores.co.uk/wp-content/uploads/2022/04/Liverpool-Odds.jpg 867w, https://scores.co.uk/wp-content/uploads/2022/04/Liverpool-Odds-300x205.jpg 300w, https://scores.co.uk/wp-content/uploads/2022/04/Liverpool-Odds-768x524.jpg 768w" sizes="(max-width: 867px) 100vw, 867px" /></p>
<p>&nbsp;</p>
<p><strong>There&#8217;s still a great deal of the 2022/23 season still ahead of us but the chances of Liverpool winning an unprecedented quadruple this term and starting to look slim.</strong></p>
<p>We&#8217;re still very much in the early stages of the 2022/23 season and clearly much can still happen, however on current form it doesn&#8217;t look likely that Liverpool will manage the quadruple they came so close to achieving last season. The Reds only just missed out on the Premier League title by a single point at the close of the 2021/22 campaign while they lost to Real Madrid in the Champions League final despite being the better side for most of the contest. In the end they could only console themselves with the fact that they had won both domestic cups competitions but this would have been little consolation following a season which had promised so much.</p>
<p>Clearly the Champions League and Premier League trophies will be foremost on the minds of manager Jurgen Klopp although while they are looking solid in the former competition, the Reds are struggling to make an impact in the English top-flight. As things stand, Liverpool sit in ninth position in the league table &#8211; below the likes of Brighton and Fulham (the Cottagers having played one game more) &#8211; and the bookies currently price them as 80/1 outsiders to lift the Premier League trophy at the end of this season. Indeed some firms have them at odds against even to finish in the top four and claim a Champions league berth for next season through their final league placing.</p>
<p>In the FA Cup and League Cup, the defending champ0ions are second favourites in both competitions behind Manchester City while in the Champions league, the Reds are fourth favourites at a general 8/1, behind the likes of Manchester City, Bayern Munich and Paris Saint Germain.</p>
<p>&nbsp;</p>
<h3>Liverpool Odds 2022/23</h3>
<p>&nbsp;</p>
<p>80/1 &#8211;  Premier League Title</p>
<p>8/1  &#8211;  Champions League Trophy</p>
<p>13/2 &#8211;  FA Cup</p>
<p>6/1  &#8211;  League Cup</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 14.09.22</strong></p>
<p><strong>Liverpool&#8217;s bid to win an unprecedented quadruple went up in smoke in 2021/22, Jurgen Klopp&#8217;s men failing on the biggest two fronts with defeat in both the Champions League Final and the race for the Premier League title. Can they go one better in both competitions this term?</strong></p>
<p>Liverpool&#8217;s 2021/22 campaign was thoroughly disappointing and while they did manage to win the FA Cup and League Cup, they failed in their most important quests. The Reds finished the Premier League campaign just a single point behind winners Manchester City, while they made it through to the Champions League Final, only to lose to Real Madrid.</p>
<p>Jurgen Klopp will be desperate to improve upon this by winning at least one of these two major competitions, however the Reds have generally been poor this season and they certainly don&#8217;t look anything close to being crowned European or even English champions. Klopp&#8217;s side currently sit in 7th position in the Premier League table with just two wins from their six league outings, while they were demolished 4-1 by Napoli in their opening Champions League match last week.</p>
<p>Liverpool did bounce back with a 2-1 win over Ajax at Anfield in their second European outing of the season but this is a very inconsistent Reds side right now and on recent form, it&#8217;s hard to envisage them managing any silverware this season.</p>
<p>Indeed, the Reds aren&#8217;t favourites in any competition this term with arch-rivals Manchester City heavily fancied on all fronts. Liverpool are second favourites to win the Premier League title at 6/1 (Man City 1/3) while they are fourth favourites at 7/1 to become European Champions (Man City favourites at 9/4). In both cup competitions, the defending champions are 6/1 to win the FA Cup (Man City 7/2) and 7/1 to take the League Cup (Man City 3/1).</p>
<p>&nbsp;</p>
<h3>Liverpool Odds 2022/23</h3>
<p>&nbsp;</p>
<p>6/1  &#8211;  Premier League Title</p>
<p>7/1  &#8211;  Champions League Trophy</p>
<p>6/1  &#8211;  FA Cup</p>
<p>7/1  &#8211;  League Cup</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>29.06.22</strong></p>
<p><strong>Liverpool came close to achieving the quadruple in 2021/22 but ultimately failed in their two toughest tests, however can they win all four major trophies on offer next season? The bookies go 400/1 that they can.</strong></p>
<p>It was a season to remember for Liverpool in 2021/22, Jurgen Klopp&#8217;s men edging past Chelsea in the League Cup final and then achieving the same in the FA Cup final later in the season. They made it through to the final of the Champions League but fell against Real Madrid, while they pushed Manchester City all the way in the race for the Premier League title but finished just one point short of the line.</p>
<p>Given that these were easily the two biggest prizes on offer, Reds fans will have understandably been disappointed but a new dawn awaits with the 2022/23 campaign now just a few weeks away. Can Liverpool go one better in each of the competitions where they finished runners-up and can they successfully defend the two that they won?</p>
<p>The Reds will be once again facing some serious competition on both the domestic and the European fronts, however there remain doubts surrounding midfield and this is one area which Klopp will need to focus upon ahead of the new season.</p>
<p>Liverpool collected 92 points in the Premier League last term and ultimately they finished just a single point short of champions Manchester City, the latter firm favourites to retain their crown at the end of 2022/23. The Reds will also encounter fierce opposition from the likes of Chelsea and Tottenham Hotspur while Manchester United may well be a different kettle of fish under new gaffer Erik ten Hag.</p>
<p>In the Champions League, Jurgen Klopp enjoys a solid record with Liverpool having steered the side to three finals and one title during this time. They were odds-on favourites to take the crown in the French capital last month and the likelihood is that they will make it to the sharp end of the tournament in 2023, the bookmakers making the Reds second favourites (behind Man City) at 9/2 to win the trophy.</p>
<p>On the other side of the coin, Liverpool are 6/5 to finish the season empty handed and it doesn&#8217;t take that much imagination to envisage this happening. They needed penalty shoot-outs to see them past Chelsea in the finals of both the League Cup and FA Cup last season while they are behind Manchester City in both the Premier League Winner and Champions League Winner markets for 2022/23.</p>
<p>&nbsp;</p>
<h2><strong>Liverpool Trophies 2022/23 Odds</strong></h2>
<p>&nbsp;</p>
<p><strong>400/1 &#8211; FA Cup; League Cup; Premier League; Champions League</strong></p>
<p><strong>100/1 &#8211; League Cup; FA Cup; Premier League</strong></p>
<p><strong>100/1 &#8211; League Cup; Premier League; Champions League</strong></p>
<p><strong>66/1 &#8211;  FA Cup; Premier League; Champions League</strong></p>
<p><strong>14/1 &#8211;  FA Cup; Premier League</strong></p>
<p><strong>6/5  &#8211;  No Trophies</strong></p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 12.05.22</strong></p>
<p><strong>Liverpool have made it through to the final of this season&#8217;s Champions League and the odds on them winning an unprecedented quadruple have shortened to just 6/1.</strong></p>
<p>Liverpool&#8217;s 5-2 aggregate win over Villarreal last night sent them through to their tenth Champions League final whereupon they will lock horns with either Manchester City or Real Madrid. As such the Reds remain very much in the running for an historic quadruple although there is much work still to be done.</p>
<p>&nbsp;</p>
<h2>League Cup  &#8211;  Won</h2>
<p>&nbsp;</p>
<p>Liverpool beat Chelsea on penalties in the final of this season&#8217;s League Cup on 27th February, however the likelihood is that this won&#8217;t be their final piece of silverware in 2021/22.</p>
<p>&nbsp;</p>
<h2>Champions League  &#8211;  5/6</h2>
<p>&nbsp;</p>
<p>Liverpool brushed aside Villarreal to the tune of 5-2 on aggregate to send themselves through to the final of this season&#8217;s Champions League. The Reds have been enjoying some red hot form in Europe&#8217;s top tier club competition and they will be heavily fancied against either Manchester City or Real Madrid in the final of the competition. Jurgen Klopp&#8217;s men have swept past the likes of Inter Milan and Benfica en-route to this stage of the tournament and the bookies go odds-on at 5/6 that they become European champions once again.</p>
<p>&nbsp;</p>
<h2>FA Cup  &#8211;  4/7</h2>
<p>&nbsp;</p>
<p>In just ten days time, Liverpool will get their second shot of silverware in 2021/22 when they lock horns with Chelsea at Wembley for the FA Cup. The Reds dumped rivals Manchester City out of the competition at the semi-final stage last month and having already secured the League Cup earlier in the campaign, most bookies go odds-on at 4/7 that Jurgen Klopp&#8217;s men send the Blues packing in West London on 14th May.</p>
<p>&nbsp;</p>
<h2>Premier League  &#8211;  7/4</h2>
<p>&nbsp;</p>
<p>Things are extremely tight in the race to be crowned 2021/22 Premier League champions and while Manchester City remain in pole position, Liverpool sit just a single point behind them with four games left to play. In fairness City have the slightly easier run-in with games against Newcastle United, Wolverhampton Wanderers, West Ham United and Aston Villa while Liverpool are up against Tottenham Hotspur, Aston Villa, Southampton and Wolverhampton Wanderers. Nevertheless this is a title race which could still go either way and the Reds are 7/4 to pip Pep Guardiola&#8217;s men at the post</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>19.04.22</strong></p>
<p><strong>Liverpool have the League Cup in the bag and many are talking about the possibility of Jurgen Klopp&#8217;s men managing an unprecedented quadruple this season, however it&#8217;s surely far too early to start talking of their chances, surely!</strong></p>
<p>Liverpool are enjoying an excellent season thus far and having beaten arch-rivals Manchester City in the FA Cup semi-final on Saturday, they remain on course for one of their most historic seasons ever.</p>
<p>Klopp&#8217;s side grabbed themselves the League Cup when they edged past Chelsea via a penalty shoot-out earlier in the season and having brushed aside Manchester City in the FA Cup semi-final at the weekend, they can now look forward to a second Wembley appearance.</p>
<p>Less than seven weeks ago, Liverpool were around 50/1 to achieve the quadruple this season but a flurry of excellent wins on the domestic and European fronts since then has resulted in the odds in this market being slashed to just 7/1.</p>
<p>Indeed the past fortnight has been hugely important in Liverpool&#8217;s campaign with a 6-4 aggregate win over Benfica and a place booked in the semi-final of the Champions League as a result. During this time they have faced Manchester City twice, a 2-2 draw in the Premier League at the Etihad Stadium being followed by a 3-2 win over Pep Guardiola&#8217;s men in the semi-final of the FA Cup.</p>
<p>The bookmakers certainly fancy the chances of the Reds adding more silverware to their League Cup trophy this season and while they are 13/10 favourites to win the Champions League, they are odds-on at just 8/15 to secure the FA Cup.</p>
<p>In the Premier League, just a single point separates Liverpool from leaders Man City and while Guardiola&#8217;s side are favourites in the title market due to their favourable run-in, the Reds can be backed at 23/10 to overhaul them between now and the end of the campaign.</p>
<p>&nbsp;</p>
  </div>
</article>
        </div>
      </div>
      <div class="small-12 medium-4 cell"><aside id="main-sidebar">
  <h3 class="widget-title">Best Free Bets</h3>
          <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/betzone/" target="_blank" rel="nofollow">
                <img width="402" height="125" src="https://scores.co.uk/wp-content/uploads/2022/07/images.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2022/07/images.jpg 402w, https://scores.co.uk/wp-content/uploads/2022/07/images-300x93.jpg 300w" sizes="(max-width: 402px) 100vw, 402px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Up to £60 Free Bets            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/betzone/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            Betzone Welcome Offer; Up To £60 In Free Sports Bets; Plus Casino Free Spins & Opportunity To Join Betzone Reward Zone. These terms and conditions apply to accounts opened after 1st March 2022.          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/pools/" target="_blank" rel="nofollow">
                <img width="407" height="201" src="https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1.png 407w, https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1-300x148.png 300w" sizes="(max-width: 407px) 100vw, 407px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £10 Get £30            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/pools/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+, UK only. Deposit and place a minimum £10 cash bet at single or accumulated odds of 1/1 or greater and we will give you 2 x £5 in free bets plus an extra 2 x £5 Free Bets and a £10 Casino Bonus with no wagering requirements the following day. Applies to first cash bet only. Free bets credited as 4 x £5 bets to use on 3x Any sport& 1x Virtuals. £10 Casino Bonus eligible to play on any Casino games. Cashed Out, Void or Draw No Bet wagers do not qualify for this promotion. 2 x £5 Free Bets are credited upon qualifying first bet settlement, other free bets and Casino Bonus credited by midday the day after your first bet settles. 7-day free bet and Casino Bonus expiry. Available once per customer. This offer cannot be combined with any other promotion. Full T&C's apply.          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/betvictor-get-5-get-30/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £5 Get £30            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/betvictor-get-5-get-30/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ New customers only. Opt in, bet £10 odds of 2.00+ in 7 days, no cashout. Get 4 x £10 Free Bets on selected events. Plus a £10 slot bonus, selected games, wager 20x to withdraw max £250. 7 days bonus expiry. Card payments only. T&Cs apply. begambleaware.org | Please gamble responsibly.          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/wh-cheltenham-z40/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £10 Get £40            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/wh-cheltenham-z40/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+. Play safe. New customers who sign-up using promo code N40 only. Min £/€10 stake. Min odds 1/2 (1.5). Free bets paid as 4 x £/€10 credited after settlement of first qualifying bet. Free bets will expire 30 days after the qualifying bet is placed, payment method/player/country restrictions apply. See full terms and conditions.          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/ladbrokes/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £5 Get £20            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/ladbrokes/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ New UK+IRE customers. Paypal and certain deposit types and bet types excluded. Min £5 bet within 14 days of account reg at min odds 1/2 = 4 x £5 free bets. Free bets valid for 7 days on sports, stake not returned, restrictions apply. T&Cs apply,          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/coral/" target="_blank" rel="nofollow">
                <img width="350" height="202" src="https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets.jpg 350w, https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets-300x173.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £5 Get £20            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/coral/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ Eligible UK+IRE players. Paypal & some deposit & bet types excl. Min first £5 bet within 14 days of account reg at min odds 1/2 = 4x £5 free bets. Free bets valid for 7 days, stake not returned. No cashout, restrictions + T&Cs apply.          </div>
        </div>
    </aside>
</div>
    </div>
    </div>

    <footer id="main-footer">
      <div class="grid-x grid-margin-x">
        <div class="small-12 medium-8 cell">
          <nav>
            <ul><li id="menu-item-1989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1989"><a href="https://scores.co.uk/">Live Football Scores</a></li>
<li id="menu-item-2464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://scores.co.uk/rugby-scores/">Live Rugby Scores</a></li>
<li id="menu-item-2463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2463"><a href="https://scores.co.uk/live-tennis-scores/">Live Tennis Scores</a></li>
<li id="menu-item-2465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2465"><a href="https://scores.co.uk/live-cricket-scores/">Live Cricket Scores</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1988"><a href="https://scores.co.uk/news/">News</a></li>
<li id="menu-item-9369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9369"><a href="https://scores.co.uk/about-contact-advertising/">About/Contact/Advertising</a></li>
<li id="menu-item-10548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10548"><a href="https://scores.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul>          </nav>
          &copy; 2022 Scores        </div>

          <div class="small-12 medium-4 cell" style="text-align:right">
            <img src="https://scores.co.uk/wp-content/themes/scores/img/18-logo.png" alt="18+" width="15" height="15" />
            <a href="https://www.begambleaware.org/" target="_blank"><img src="https://scores.co.uk/wp-content/themes/scores/img/gambleaware.png" alt="gambleaware" width="130" height="13" /></a>
          </div>
      </div>
    </footer>

    </div>

  </body>
  <style type="text/css">#afc_sidebar_2485{background:#FFFFFF;position:fixed;bottom:0px;left:0px;width:340px;margin:0px 0px 0px 0px;z-index:999999;padding:10px;color:#ffffff;}
.afc_popup .img{position:absolute; top:-15px; right:-15px;}@media screen and (min-width:481px) and (max-width:768px){}@media only screen and (min-width: 321px) and (max-width: 480px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}@media only screen and (max-width: 320px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}</style><div id="afc_sidebar_2485" class="afc_popup"><iframe style="padding: 0px; margin: 0px; border: 0px; border-style: none;" src="https://service.bv-aff-trx.com/I.ashx?btag=a_49592b_8870c_&amp;affid=6012&amp;siteid=49592&amp;adid=8870&amp;c=" width="320" height="50" frameborder="0" scrolling="no"></iframe></div><script type='text/javascript'>
	(function ($) {
		$('.afc_close_content').click(function(){			
			var afc_content_id = $(this).closest('div').attr('id');
			$('#'+afc_content_id).hide();
		});
	})(jQuery);
</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.73);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'VEVSSlNlb1hPZTY2R2FTdlNPc3FtOXd0bWVhdU54a1piUnd3THJzWmRwdjliWXNacG1qUmVwbE5BUHRHa1hKL3g4MGU4aCtScFNxTlp1eUwweVJ5YVJCZFd2dHBQbTZGUTMxZUxFSVA4M0phb3duTWt4bkdZV3ovTzhUSnRVN1h8UDUwUkxOaVpkbGxwM3MzWU8rVDVFT2dML0RoNTZaT2kxTnBuNzRIS0ptUT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['navitemdefaultsize'] = '12px';
inboxs['number'] = "yes";
jQuery(document).ready(function () {
	jQuery('.tooltips_directory').directory(inboxs); 
	jQuery('.navitem').css('font-size','12px');	
})
</script>
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://scores.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://scores.co.uk/wp-content/mu-plugins/s72/assets/js/vendors.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s72 = {"home_url":"https:\/\/scores.co.uk","ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php","admin_url":"https:\/\/scores.co.uk\/wp-admin\/","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/mu-plugins/s72/assets/js/s72.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/scores.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.0.18'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.0.18'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.0.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/scores.co.uk\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/wp-embed.min.js?ver=5.0.18'></script>
  <script>
    $(function() {
      // Change the wdth of the iframe when the window is resized
      var iframe_element = $('iframe.scores'),
          iframe_atts = iframe_element.attr('src'),
          iframe_url = "https://free.scorespro.com/soccer2.php?style=";

      iframe_atts = string_to_array(iframe_atts.replace(iframe_url, ''));
      resize_iframe();
      $(window).on('resize', function() {
        resize_iframe();
      });

      function resize_iframe() {
        var parent = iframe_element.parent();
        if(parent.outerWidth() > 550) {
          iframe_atts[9] = 550;
        }
        else {
          iframe_atts[9] = parent.outerWidth();
        }

        iframe_element.attr('src', iframe_url + iframe_atts.toString());
        // iframe_element.attr('height', iframe_element.contents().height());
      }

      /**
       * Convert a comma separated string to an array
       * @param string str
       * @return array
       */
      function string_to_array(str) {
        if(typeof str !== 'string') {
          return str;
        }

        var arr = str.split(',');
        for(var i = 0; i < arr.length; i++) {
          arr[i] = $.trim(arr[i]);
        }
        return arr;
      }
    });

    var sc_project=9015312;
    var sc_invisible=1;
    var sc_security="f0a76e0e";
    var sc_https=1;
  </script>
  <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
  <noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/9015312/0/f0a76e0e/1/" alt="Web Analytics"></a></div></noscript>
</html>
