<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">
  <head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Brentford Results | Latest Premier League News, Results &amp; Scores</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brentford Results | Brentford will be looking forward to their second Premier League campaign, however how will the Bees far next term?"/>
<link rel="canonical" href="https://scores.co.uk/news/brentford-odds/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brentford Results | Latest Premier League News, Results &amp; Scores" />
<meta property="og:description" content="Brentford Results | Brentford will be looking forward to their second Premier League campaign, however how will the Bees far next term?" />
<meta property="og:url" content="https://scores.co.uk/news/brentford-odds/" />
<meta property="og:site_name" content="Scores" />
<meta property="article:section" content="Football News" />
<meta property="article:published_time" content="2022-07-04T13:04:45+00:00" />
<meta property="article:modified_time" content="2022-07-04T19:07:17+00:00" />
<meta property="og:updated_time" content="2022-07-04T19:07:17+00:00" />
<meta property="og:image" content="https://scores.co.uk/wp-content/uploads/2021/11/Brentford.jpg" />
<meta property="og:image:secure_url" content="https://scores.co.uk/wp-content/uploads/2021/11/Brentford.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Brentford Results | Brentford will be looking forward to their second Premier League campaign, however how will the Bees far next term?" />
<meta name="twitter:title" content="Brentford Results | Latest Premier League News, Results &amp; Scores" />
<meta name="twitter:image" content="https://scores.co.uk/wp-content/uploads/2021/11/Brentford.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://scores.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scores.co.uk/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://scores.co.uk/news/brentford-odds/","name":"Premier League Odds: Where will Brentford finish the season?"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Scores &raquo; Premier League Odds: Where will Brentford finish the season? Comments Feed" href="https://scores.co.uk/news/brentford-odds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scores.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.16"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://scores.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='s72/css-css'  href='https://scores.co.uk/wp-content/mu-plugins/s72/assets/css/s72.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-floating-content-css'  href='https://scores.co.uk/wp-content/plugins/advanced-floating-content-lite/public/css/advanced-floating-content-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://scores.co.uk/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://scores.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://scores.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://scores.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='scores-style-css'  href='https://scores.co.uk/wp-content/themes/scores/style.css?ver=5.0.16' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/advanced-floating-content-lite/public/js/advanced-floating-content-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.0.16'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.0.16'></script>
<link rel='https://api.w.org/' href='https://scores.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scores.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scores.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.16" />
<link rel='shortlink' href='https://scores.co.uk/?p=5673' />
<link rel="alternate" type="application/json+oembed" href="https://scores.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscores.co.uk%2Fnews%2Fbrentford-odds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scores.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscores.co.uk%2Fnews%2Fbrentford-odds%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8169474826202495"
     crossorigin="anonymous"></script>
<meta name="follow.it-verification-code-VEVSSlNlb1hPZTY2R2FTdlNPc3FtOXd0bWVhdU54a1piUnd3THJzWmRwdjliWXNacG1qUmVwbE5BUHRHa1hKL3g4MGU4aCtScFNxTlp1eUwweVJ5YVJCZFd2dHBQbTZGUTMxZUxFSVA4M0phb3duTWt4bkdZV3ovTzhUSnRVN1h8UDUwUkxOaVpkbGxwM3MzWU8rVDVFT2dML0RoNTZaT2kxTnBuNzRIS0ptUT0=" content="EPcRwGSp3t30Df5kBwyy"/>	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://scores.co.uk/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow '
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
		<style type="text/css">
			.navitems a
			{
				text-decoration: none !important;
			}
		</style>
		<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">  </head>

  <body data-rsssl=1 class="post-template-default single single-post postid-5673 single-format-standard sfsi_actvite_theme_default">

    <div id="page">
      <header id="main-header">
        <div class="wrapper" id="main-header-inner">
          <div class="logo">
            <a href="https://scores.co.uk">
				
              <img src="https://scores.co.uk/wp-content/uploads/2019/01/logo.png" alt="Scores">
            </a>
          </div>
          <div class="banner-holder">banner</div>
        </div>
      </header>

      <div id="main-nav">
        <div class="wrapper" id="main-nav-inner">
          <button class="button light hide-for-medium" data-toggle="main-nav-menu">Menu</button>
          <div id="main-nav-menu" data-toggler="is-active">
            <nav>
              <ul><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8"><a href="https://scores.co.uk/">Football</a></li>
<li id="menu-item-2690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2690"><a href="https://scores.co.uk/fixtures-results/">Fixtures/Results</a></li>
<li id="menu-item-2766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2766"><a href="https://scores.co.uk/tables-standings/">Tables &#038; Standings</a></li>
<li id="menu-item-2765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2765"><a href="https://scores.co.uk/other-sports/">Other Sports</a></li>
<li id="menu-item-2036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2036"><a href="/free-bets">Free Bets</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7"><a href="https://scores.co.uk/news/">Blog</a></li>
<li id="menu-item-10556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10556"><a href="https://scores.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul>            </nav>
          </div>
        </div>
      </div>

      <div id="main-content">
  <div class="wrapper" id="brentford-odds">
    <div class="grid-x grid-padding-x">
      <div class="small-12 medium-8 cell">
        <div id="main-content-inner">
          <article class="post-5673 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-news">
  <header>
        <a href="https://scores.co.uk/news/football/" class="button small light">Football News</a>
        <a href="https://scores.co.uk/news/news/" class="button small light">News</a>
        <time class="entry-date" datetime="2022-07-04T14:04:45+01:00">
          </time>
    <h1 class="page-title">Premier League Odds: Where will Brentford finish the season?</h1>  </header>
  <div class="entry-content">
    <h1>Brentford Results &amp; Scores</h1>
<p><i>Brentford silenced their critics by keeping themselves in the Premier League last season, therefore now is a great time to check out all the latest </i><a style="font-style: italic;" href="https://scores.co.uk/fixtures-results/">Brentford results</a><i> and scores ahead of the new campaign.</i></p>
<p>&nbsp;</p>
<h2>Where will Brentford finish at the end their first ever Premier League campaign?</h2>
<p>&nbsp;</p>
<p><strong>Update: 04.07.22</strong></p>
<p><img class="alignnone size-medium wp-image-10863" src="https://scores.co.uk/wp-content/uploads/2021/11/Brentford.jpg" srcset="https://scores.co.uk/wp-content/uploads/2021/11/Brentford.jpg 1000w, https://scores.co.uk/wp-content/uploads/2021/11/Brentford-300x200.jpg 300w, https://scores.co.uk/wp-content/uploads/2021/11/Brentford-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>&nbsp;</p>
<p><strong>Brentford started the 2021/22 Premier League campaign as favourites to be sent straight back down to the Championship at the first time of asking, however they silenced their many doubters by finishing the season well clear of the drop zone.</strong></p>
<p>Brentford&#8217;s main aim in 2021/22 was to cement themselves in the Premier League and in this ambition they were successful. The Bees were never going to challenge for a European berth in their first ever Premier League campaign and it was even going to be a big ask for them to finish the season in the top half of the table, however a 13th-placed finish was a very respectable position in which to end the campaign and manager Thomas Frank will be confident of improving upon this next term.</p>
<p>The 2022/23 Premier League campaign gets underway in less than five weeks time and Brentford open their account with a clash against Leicester City at the King Power Stadium. They then face a tougher test when Erik ten Hag&#8217;s Manchester United come to town and any points collected in these two season openers will be hugely welcome for a side which many are once again tipping for relegation.</p>
<p>At the time of writing, Brentford are a general 5/2 shot to drop down into the Championship at the close of 2022/23 although they are below Leeds United and newly-promoted sides Fulham, Nottingham Forest and AFC Bournemouth in this market. Similarly, the Bees are below all these sides in the betting to finish the season at the foot of the Premier League table at general odds of 10/1 while they are a 9/2 shot to finish in the top half of the table.</p>
<p>&nbsp;</p>
<h3>Brentford Betting Odds 2022/23</h3>
<p>&nbsp;</p>
<p>5/2  &#8211;  Brentford to be relegated</p>
<p>10/1 &#8211;  Brentford to finish season at foot of Premier League</p>
<p>1/7  &#8211;  Brentford to finish season in bottom half of the Premier League table</p>
<p>9/2  &#8211;  Brentford to finish season in top half of the Premier League table</p>
<p>20/1 &#8211;  Brentford to finish in the Premier League top six</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 01.11.21</strong></p>
<p><img class="alignnone size-medium wp-image-6677" src="https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Odds.jpg" srcset="https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Odds.jpg 3092w, https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Odds-300x169.jpg 300w, https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Odds-768x432.jpg 768w, https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Odds-1024x576.jpg 1024w" sizes="(max-width: 3092px) 100vw, 3092px" /></p>
<p>&nbsp;</p>
<p><strong>Brentford have hit a stormy patch right now and they are tumbling down the Premier League table on the back of some hugely disappointing results.</strong></p>
<p>We&#8217; re now ten rounds of fixtures into the 2021/22 Premier League campaign and while it&#8217;s far too early to say who&#8217;s going to finish top of the pile, it&#8217;s starting to become clearer who will be battling against the drop in the latter stages of the campaign. As things stand, Norwich City sit firmly in bottom place with a measly two points collected from their ten matches. Next come Newcastle United with just four points while Burnley helped their cause with a convincing win over Brentford at the weekend.</p>
<p>In the opening stages of the campaign, new-boys Brentford put in some thoroughly impressive performance and they were rewarded with a mid table position after a few weeks. As is so often the case however, the wheels appear to have come off their campaign and having lost three league games on the bounce, Thomas Frank&#8217;s men have dropped down to twelfth position in the top-flight.</p>
<p>Their last three defeats were all the more disappointing given that they came on the back of a solid run during which the Bees beat Wolverhampton Wanderers, drew 3-3 with Liverpool and edged past an in-form West Ham United to the tune of 2-1 at the London Stadium.</p>
<p>Brentford&#8217;s disappointing run has clearly had an affect on their odds in various Premier League markets. The Bees are now just 6/1 to drop back down to the Championship at the first time of asking and they are 40/1 to finish at the foot of the table. Thomas Frank&#8217;s side are 20/1 for a top-half finish and 1/4 for a bottom-half finish, while they are 20/1 to claim a place in the top-six. Odds of 125/1 are available on them clinching a top-four berth while those of a more optimistic nature can back them at 1000/1 to win the Premier League title this season.</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>40/1  &#8211;  To Finish Bottom of Premier League</p>
<p>6/1  &#8211;  To be Relegated from Premier League</p>
<p>11/4 &#8211;  To Finish in Top Half of Premier League</p>
<p>1/4  &#8211;  To Finish in Bottom Half of Premier League</p>
<p>20/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>125/1 &#8211; To Finish in Top Four of Premier League</p>
<p>1000/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 27.10.21</strong></p>
<p><strong>Few expected Brentford to hit the ground running in their first ever Premier League campaign but while the Bees have found the going tough, they have thus far performed far better than many expected.</strong></p>
<p>Of the three sides promoted from the Championship at the end of last season, Brentford have given the best account of themselves since the start of the campaign. As things stand, Thomas Frank&#8217;s men sit 12th in the league table with two points separating them from 14th-placed Watford and ten from Norwich City who sit firmly at the foot of the table with just two points collected from their opening nine league outings.</p>
<p>The Bees got things going with a bang, three points collected from their opening-weekend meeting with Arsenal whom they beat 2-0. There followed a series of excellent results which saw Brentford go four competitive matches without defeat and while they have suffered a downturn in fortunes with back-to-back defeats at home to Chelsea (0-1) and Leicester City (1-2) in their last two outings, it is doubtful that the West Londoners will be involved in any real relegation battle this term.</p>
<p>As well as their win over Arsenal on the opening weekend of the campaign, Brentford have taken points off Liverpool (3-3) and more recently West Ham United (1-2), sides which are enjoying some excellent form of their own this term. Some hugely tricky encounters are set to come Brentford&#8217;s way over the next few weeks but the omens seem pretty good for the rest of the season.</p>
<p>At the time of writing, the Bees are a general 9/4 to finish in the top half of the Premier League and 1/3 to finish in the bottom. They are 16/1 for a top-six finish to the campaign and 100/1 for a top-four berth when the season draws to a close. You can back them at 1000/1 to lift the Premier League trophy this term and 10/1 to be relegated straight back to the Championship at the first time of asking.</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>66/1  &#8211;  To Finish Bottom of Premier League</p>
<p>10/1  &#8211;  To be Relegated from Premier League</p>
<p>9/4  &#8211;  To Finish in Top Half of Premier League</p>
<p>1/3  &#8211;  To Finish in Bottom Half of Premier League</p>
<p>16/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>100/1 &#8211; To Finish in Top Four of Premier League</p>
<p>1000/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 05.10.21</strong></p>
<p><strong>Having forced Liverpool to a share of the spoils in a 3-3 thriller and subsequently edging past West Ham United to the tune of 2-1 in East London, Brentford will head into the second international break of the season on the back of an excellent run during which they have lost just one of their opening seven Premier League games.</strong></p>
<p>Brentford were fancied by many to drop straight back down to the Championship at the first time of asking following their promotion up to the top-flight via the play-offs at the end of the 2020/21 campaign. Nevertheless, Thomas Frank&#8217;s men have exceeded all expectations and head into the second international break of the 2021/22 season in the top seven of the Premier League table.</p>
<p>The Bees currently sit above city rivals Tottenham Hotspur, West Ham United and Arsenal thanks to this solid start to the campaign and the bookies have lengthened the odds on them suffering relegation at the end of their first ever Premier League campaign.</p>
<p>As things stand, Brentford are now out at 10/1 to be relegated down to the Championship this season while they are a massive 66/1 to finish at the foot of the pile. The odds on Brentford finishing the campaign in the top half of the Premier League table have shortened from 10/3 to 9/4 while they are now a 1/3 shot to finish in the bottom half.</p>
<p>The more optimistic can back Thomas Frank&#8217;s men at 16/1 to finish in the top six while the odds on them clinching a top-four berth have shortened from 150/1 to 100/1. Anyone who fancies the Bees from the Premier League title can get them at 500/1. Worth a shot? Of course it is!!!</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>66/1  &#8211;  To Finish Bottom of Premier League</p>
<p>10/1  &#8211;  To be Relegated from Premier League</p>
<p>9/4  &#8211;  To Finish in Top Half of Premier League</p>
<p>1/3  &#8211;  To Finish in Bottom Half of Premier League</p>
<p>16/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>100/1 &#8211; To Finish in Top Four of Premier League</p>
<p>500/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 30.09.21</strong></p>
<p><img class="alignnone size-medium wp-image-6402" src="https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Scores.jpg" srcset="https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Scores.jpg 982w, https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Scores-300x222.jpg 300w, https://scores.co.uk/wp-content/uploads/2021/09/Brentford-Scores-768x568.jpg 768w" sizes="(max-width: 982px) 100vw, 982px" /></p>
<p>&nbsp;</p>
<p><strong>Having thrashed League Two side Oldham Athletic 7-0 in the League Cup last week, Brentford were involved in a six-goal thriller at home to Liverpool in their last outing.</strong></p>
<p>Yoane Wissa found the back of the net late in the day to earn for Brentford a point at home to league leaders Liverpool in what was a thrilling 3-3 draw. This was undeniably an excellent result for a side many had tipped for immediate relegation back to the Championship at the close of the campaign and while we may be in the early stages of the season, it is becoming clear that the Bees aren&#8217;t going to be the pushovers that many believed they would be.</p>
<p>As things stand, Thomas Frank&#8217;s men sit in ninth position in the league table with a superior goal difference keeping them above London rivals Tottenham Hotspur and Arsenal. Indeed the Bees have lost just one of their opening six league games with two wins during this time and this bodes pretty well for the rest of the campaign.</p>
<p>Few actually believe that the West London outfit will actually pick up any silverware this season or even mount a genuine challenge for a European berth, however that wasn&#8217;t the main aim for boss Thomas Frank. Indeed Frank&#8217;s only real remit this term was to ensure top-flight survival for more than one campaign and clearly he is working hard to achieve this aim. His efforts and those of his team are being rewarded with some decent results and it&#8217;s certainly not fanciful to believe that the Bees may well manage a top-half finish to the season given that this is where they currently reside after six games.</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>33/1  &#8211;  To Finish Bottom of Premier League</p>
<p>6/1  &#8211;  To be Relegated from Premier League</p>
<p>10/3 &#8211;  To Finish in Top Half of Premier League</p>
<p>1/5  &#8211;  To Finish in Bottom Half of Premier League</p>
<p>25/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>150/1 &#8211; To Finish in Top Four of Premier League</p>
<p>750/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 22.09.21</strong></p>
<p><strong>Brentford&#8217;s first defeat of the 2021/22 campaign came against Brighton &amp; Hove Albion earlier this month and they have responded in excellent fashion with back-to-back wins across competitions.</strong></p>
<p>The 7-0 thrashing of League Two strugglers Oldham Athletic in the League Cup on Tuesday evening was hardly a surprising result but the 2-0 win away to Wolverhampton Wanderers just three days earlier in the Premier League was just reward for an excellent performance. This win at Molineux lifted the Bees into the top half of the Premier League table and the bookies reacted by lengthening the odds in them being relegated back to the Championship to as much as 5/1.</p>
<p>As things stand, Thomas Frank&#8217;s men sit in ninth position in the Premier League table with their five games returning two wins, two draws and a single defeat. In fairness, this is probably a better start than even the most optimistic Bees fans could have realistically hoped for and while a European berth is hardly on the cards, it isn&#8217;t unreasonable to suggest that Brentford could make their stay in the top-flight lengthier than just a single season.</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>20/1  &#8211;  To Finish Bottom of Premier League</p>
<p>5/1  &#8211;  To be Relegated from Premier League</p>
<p>3/1  &#8211;  To Finish in Top Half of Premier League</p>
<p>2/9  &#8211;  To Finish in Bottom Half of Premier League</p>
<p>25/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>150/1 &#8211; To Finish in Top Four of Premier League</p>
<p>750/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 15.09.21</strong></p>
<p><strong>Brentford suffered their first Premier League defeat of the season when they went 1-0 down at home to Brighton &amp; Hove Albion last weekend, however they remain comfortably in the middle of the Premier League table as things stand.</strong></p>
<p>A 90th minute strike from Brighton&#8217;s Leandro Trossard put to an end Brentford&#8217;s unbeaten start to the 2021/22 Premier League campaign, the evenly-contested match seemingly destined to end with the spoils being shared. Nevertheless after four games, the Bees can be more than satisfied with how things have panned out in their first ever foray into the Premier League. Thomas Frank&#8217;s men opened their account with an excellent 2-0 win over Arsenal and having shared the spoils with Crystal Palace (0-0) and Aston Villa (1-1) in subsequent back-to-back away games, they can look to the rest of the season with a large degree of confidence.</p>
<p>Frank&#8217;s main remit will have been to avoid relegation back to the Championship and thus far he has been doing a decent job. It remains to be seen how the Bees will fare for the rest of the season but going on their opening few games, they&#8217;re not going to be pushovers.</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>12/1  &#8211;  To Finish Bottom of Premier League</p>
<p>5/2  &#8211;  To be Relegated from Premier League</p>
<p>5/1  &#8211;  To Finish in Top Half of Premier League</p>
<p>1/9  &#8211;  To Finish in Bottom Half of Premier League</p>
<p>33/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>200/1 &#8211; To Finish in Top Four of Premier League</p>
<p>500/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 01.09.21</strong></p>
<p><img class="alignnone size-medium wp-image-5674" src="https://scores.co.uk/wp-content/uploads/2021/07/Brentford-Results.png" srcset="https://scores.co.uk/wp-content/uploads/2021/07/Brentford-Results.png 2048w, https://scores.co.uk/wp-content/uploads/2021/07/Brentford-Results-300x169.png 300w, https://scores.co.uk/wp-content/uploads/2021/07/Brentford-Results-768x432.png 768w, https://scores.co.uk/wp-content/uploads/2021/07/Brentford-Results-1024x576.png 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>&nbsp;</p>
<p><strong>Newly-promoted Brentford are now three games into their first ever Premier League campaign and thus far they have remained unbeaten across all competitions.</strong></p>
<p>Most pundits expected Championship play-off winners Brentford to take a while finding their feet in then Premier League but quite the opposite has been true. A 2-0 win over Arsenal in their season opener has been followed by back-to-back league draws with Crystal Palace (0-0) and Aston Villa (1-1), both away from home. Throw in a 3-1 win over League Two outfit Forest Green Rovers in the first round of the League Cup and it&#8217;s clear that the Bees are very much up for the challenge.</p>
<p>Indeed, while we&#8217;re obviously in the very early stages of the new campaign, it would appear that Brentford aren&#8217;t out of their depth although in fairness they are yet to come up against the big sides in the division, Arsenal certainly not in that category right now.</p>
<p>The bookies are optimistic as to Brentford&#8217;s chances of avoiding relegation straight back down to the Championship at the end of the season, Thomas Frank&#8217;s men way down the market at odds of 3/1.</p>
<p>While the odds have lengthened for Brentford dropping down to the second tier at the first time of asking, they have also drifted in the market to be bottom of the table at the end of the campaign. They are deemed to be far more likely to finish in the bottom half of the league table however, the bookies going a general 1/7 that they finish in the lower half and 4/1 that they finish in the top half.</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>14/1  &#8211;  To Finish Bottom of Premier League</p>
<p>3/1  &#8211;  To be Relegated from Premier League</p>
<p>4/1  &#8211;  To Finish in Top Half of Premier League</p>
<p>1/7  &#8211;  To Finish in Bottom Half of Premier League</p>
<p>25/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>125/1 &#8211; To Finish in Top Four of Premier League</p>
<p>500/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>Update: 17.08.21</strong></p>
<p><strong>Brentford&#8217;s first big test of the season came when they faced Arsenal in their opening match and it&#8217;s fair to say that they passed with flying colours.</strong></p>
<p>Never before have Brentford graced the Premier League and in fairness few pundits gave them much of a chance in their opening game against Arsenal. The general consensus was that the Bees would take their time finding their feet in the top-flight and the Gunners went into this season opener as huge favourites.Nevertheless in what was generally a tight game, Brentford got the upper hand and goals in each half of the match saw Thomas Frank&#8217;s men run out 2-0 winners.</p>
<p>This was undoubtedly the big shock of the opening weekend of the 2021/22 Premier League campaign and it had a marked effect on the odds in the many Brentford markets. For a start, the price on the Bees finishing bottom of the Premier League have drifted noticeably from 5/1 to as much as 13/1 with some firms, while the odds on them being relegated have also drifted from Evens to a general 5/2.</p>
<p>Having got the upper hand against Arsenal in their season opener, Brentford will be in high spirits ahead of winnable meetings with Crystal Palace, Aston Villa and Brighton &amp; Hove Albion in their next three league outings.</p>
<p>Clearly Brentford are going to find things tough in their first ever Premier League campaign but the victory over the Gunners will have made other sides sit up and take notice.</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>8/1  &#8211;  To Finish Bottom of Premier League</p>
<p>5/2  &#8211;  To be Relegated from Premier League</p>
<p>20/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>66/1 &#8211;  To Finish in Top Four of Premier League</p>
<p>250/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong>28.07.21</strong></p>
<p><strong>Brentford have thus far avoided defeat in their pre-season campaign but the big test will come when they lock horns with city rivals Arsenal in their opening Premier League outing on 13th August.</strong></p>
<p>Brentford brushed aside Swansea City in the Championship play-off final and thus lifted themselves into the Premier League for the first time ever, however few will expect them to hit the ground running in the top flight. Indeed the likelihood is that the Bees will struggle in 2021/22 and they are one of the favourites to be relegated straight back down to the Championship at the end of the campaign.</p>
<p>They certainly couldn&#8217;t have wished for a much tougher start to the season and the visit of Arsenal will undoubtedly be a thoroughly testing encounter for Thomas Frank&#8217;s men, however should the hosts avoid defeat against the Gunners, then confidence will be lifted ahead of their subsequent meetings with Crystal Palace, Aston Villa and Brighton &amp; Hove Albion, sides against which the Bees can confidently expect some sort of return.</p>
<p>The big question is, where will Brentford finish at the end of the 2021/22 season? We take a look at the latest odds.</p>
<p>&nbsp;</p>
<h3>Brentford Premier League Odds 2021/22</h3>
<p>&nbsp;</p>
<p>5/1  &#8211;  To Finish Bottom of Premier League</p>
<p>Evens &#8211; To be Relegated from Premier League</p>
<p>6/5  &#8211;  To Finish in Bottom Three of Premier League</p>
<p>1/20 &#8211;  To Finish in Bottom Half of Premier League Table</p>
<p>8/1  &#8211;  To Finish in Top Half of Premier League Table</p>
<p>33/1 &#8211;  To Finish in Top Six of Premier League</p>
<p>66/1 &#8211;  To Finish in Top Four of Premier League</p>
<p>750/1 &#8211; To Win the 2021/22 Premier League Title</p>
<p>&nbsp;</p>
  </div>
</article>
        </div>
      </div>
      <div class="small-12 medium-4 cell"><aside id="main-sidebar">
  <h3 class="widget-title">Best Free Bets</h3>
          <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/pools/" target="_blank" rel="nofollow">
                <img width="407" height="201" src="https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1.png 407w, https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1-300x148.png 300w" sizes="(max-width: 407px) 100vw, 407px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £10 Get £20            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/pools/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+, UK only. Deposit and place a minimum £10 cash bet at single or accumulated odds of 1/1 or greater and we will give you 1 x £5 in free bets plus an extra 3 x £5 Free Bets the following day. Applies to first cash bet only. Free bets credited as 4 x £5 bets to use on 3x Any sport & 1x Virtuals. Cashed Out, Void or Draw No Bet wagers do not qualify for this promotion. 1 x £5 Free Bets are credited upon qualifying first bet settlement, other free bets credited by midday the day after your first bet settles. 7-day free bet expiry. Available once per customer. This offer cannot be combined with any other promotion. Full T&C's apply.          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/betvictor/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £10 Get £50            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/betvictor/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ New customers only. Opt in, bet £10 odds of 2.00+, no cashout. Get a £10 Sports Free Bet, 2x £10 Football Free Bets & 2x £10 Horse Racing Free Bets, set events at odds 2.00+. Plus 100 Free Spins on Big Bass Bonanza, no wagering. 7 day bonus expiry. Card payments only. T&Cs apply, see below. begambleaware.org | Please gamble responsibly.
          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/wh-cheltenham-z40/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £10 Get £40            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/wh-cheltenham-z40/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+. Play safe. New customers who sign-up using promo code N40 only. Min £/€10 stake. Min odds 1/2 (1.5). Free bets paid as 4 x £/€10 credited after settlement of first qualifying bet. Free bets will expire 30 days after the qualifying bet is placed, payment method/player/country restrictions apply. See full terms and conditions.          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/ladbrokes/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £5 Get £20            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/ladbrokes/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ New UK+IRE customers. Paypal and certain deposit types and bet types excluded. Min £5 bet within 14 days of account reg at min odds 1/2 = 4 x £5 free bets. Free bets valid for 7 days on sports, stake not returned, restrictions apply. T&Cs apply,          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/coral/" target="_blank" rel="nofollow">
                <img width="350" height="202" src="https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets.jpg 350w, https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets-300x173.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £5 Get £20            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/coral/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ Eligible UK+IRE players. Paypal & some deposit & bet types excl. Min first £5 bet within 14 days of account reg at min odds 1/2 = 4x £5 free bets. Free bets valid for 7 days, stake not returned. No cashout, restrictions + T&Cs apply.          </div>
        </div>
    </aside>
</div>
    </div>
    </div>

    <footer id="main-footer">
      <div class="grid-x grid-margin-x">
        <div class="small-12 medium-8 cell">
          <nav>
            <ul><li id="menu-item-1989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1989"><a href="https://scores.co.uk/">Live Football Scores</a></li>
<li id="menu-item-2464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://scores.co.uk/rugby-scores/">Live Rugby Scores</a></li>
<li id="menu-item-2463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2463"><a href="https://scores.co.uk/live-tennis-scores/">Live Tennis Scores</a></li>
<li id="menu-item-2465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2465"><a href="https://scores.co.uk/live-cricket-scores/">Live Cricket Scores</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1988"><a href="https://scores.co.uk/news/">News</a></li>
<li id="menu-item-9369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9369"><a href="https://scores.co.uk/about-contact-advertising/">About/Contact/Advertising</a></li>
<li id="menu-item-10548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10548"><a href="https://scores.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul>          </nav>
          &copy; 2022 Scores        </div>

          <div class="small-12 medium-4 cell" style="text-align:right">
            <img src="https://scores.co.uk/wp-content/themes/scores/img/18-logo.png" alt="18+" width="15" height="15" />
            <a href="https://www.begambleaware.org/" target="_blank"><img src="https://scores.co.uk/wp-content/themes/scores/img/gambleaware.png" alt="gambleaware" width="130" height="13" /></a>
          </div>
      </div>
    </footer>

    </div>

  </body>
  <style type="text/css">#afc_sidebar_2485{background:#FFFFFF;position:fixed;bottom:0px;left:0px;width:420px;margin:0px 0px 0px 0px;z-index:999999;padding:10px;color:#ffffff;}
.afc_popup .img{position:absolute; top:-15px; right:-15px;}@media screen and (min-width:481px) and (max-width:768px){}@media only screen and (min-width: 321px) and (max-width: 480px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}@media only screen and (max-width: 320px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}</style><div id="afc_sidebar_2485" class="afc_popup"><a href="https://scores.co.uk/go/betvictor" target="_blank" rel="noopener"><img src="https://scores.co.uk/wp-content/uploads/2022/07/BV50.gif" border="0" /></a></div><script type='text/javascript'>
	(function ($) {
		$('.afc_close_content').click(function(){			
			var afc_content_id = $(this).closest('div').attr('id');
			$('#'+afc_content_id).hide();
		});
	})(jQuery);
</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.73);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'VEVSSlNlb1hPZTY2R2FTdlNPc3FtOXd0bWVhdU54a1piUnd3THJzWmRwdjliWXNacG1qUmVwbE5BUHRHa1hKL3g4MGU4aCtScFNxTlp1eUwweVJ5YVJCZFd2dHBQbTZGUTMxZUxFSVA4M0phb3duTWt4bkdZV3ovTzhUSnRVN1h8UDUwUkxOaVpkbGxwM3MzWU8rVDVFT2dML0RoNTZaT2kxTnBuNzRIS0ptUT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['navitemdefaultsize'] = '12px';
inboxs['number'] = "yes";
jQuery(document).ready(function () {
	jQuery('.tooltips_directory').directory(inboxs); 
	jQuery('.navitem').css('font-size','12px');	
})
</script>
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://scores.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://scores.co.uk/wp-content/mu-plugins/s72/assets/js/vendors.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s72 = {"home_url":"https:\/\/scores.co.uk","ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php","admin_url":"https:\/\/scores.co.uk\/wp-admin\/","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/mu-plugins/s72/assets/js/s72.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/scores.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.0.16'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.0.16'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/scores.co.uk\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/wp-embed.min.js?ver=5.0.16'></script>
  <script>
    $(function() {
      // Change the wdth of the iframe when the window is resized
      var iframe_element = $('iframe.scores'),
          iframe_atts = iframe_element.attr('src'),
          iframe_url = "https://free.scorespro.com/soccer2.php?style=";

      iframe_atts = string_to_array(iframe_atts.replace(iframe_url, ''));
      resize_iframe();
      $(window).on('resize', function() {
        resize_iframe();
      });

      function resize_iframe() {
        var parent = iframe_element.parent();
        if(parent.outerWidth() > 550) {
          iframe_atts[9] = 550;
        }
        else {
          iframe_atts[9] = parent.outerWidth();
        }

        iframe_element.attr('src', iframe_url + iframe_atts.toString());
        // iframe_element.attr('height', iframe_element.contents().height());
      }

      /**
       * Convert a comma separated string to an array
       * @param string str
       * @return array
       */
      function string_to_array(str) {
        if(typeof str !== 'string') {
          return str;
        }

        var arr = str.split(',');
        for(var i = 0; i < arr.length; i++) {
          arr[i] = $.trim(arr[i]);
        }
        return arr;
      }
    });

    var sc_project=9015312;
    var sc_invisible=1;
    var sc_security="f0a76e0e";
    var sc_https=1;
  </script>
  <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
  <noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/9015312/0/f0a76e0e/1/" alt="Web Analytics"></a></div></noscript>
</html>
