<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">
  <head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>Nottingham Forest Results | Bournemouth v Notts Forest Preview</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nottingham Forest Results | Best bookmaker odds and free bet offers on AFC Bournemouth v Nottingham Forest and full match preview"/>
<link rel="canonical" href="https://scores.co.uk/news/afc-bournemouth-v-nottingham-forest-match-preview-best-odds-2/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nottingham Forest Results | Bournemouth v Notts Forest Preview" />
<meta property="og:description" content="Nottingham Forest Results | Best bookmaker odds and free bet offers on AFC Bournemouth v Nottingham Forest and full match preview" />
<meta property="og:url" content="https://scores.co.uk/news/afc-bournemouth-v-nottingham-forest-match-preview-best-odds-2/" />
<meta property="og:site_name" content="Scores" />
<meta property="article:section" content="Football News" />
<meta property="article:published_time" content="2022-05-03T09:28:45+00:00" />
<meta property="article:modified_time" content="2022-05-03T09:31:44+00:00" />
<meta property="og:updated_time" content="2022-05-03T09:31:44+00:00" />
<meta property="og:image" content="https://scores.co.uk/wp-content/uploads/2022/05/Notts-Forest.jpg" />
<meta property="og:image:secure_url" content="https://scores.co.uk/wp-content/uploads/2022/05/Notts-Forest.jpg" />
<meta property="og:image:width" content="1038" />
<meta property="og:image:height" content="519" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nottingham Forest Results | Best bookmaker odds and free bet offers on AFC Bournemouth v Nottingham Forest and full match preview" />
<meta name="twitter:title" content="Nottingham Forest Results | Bournemouth v Notts Forest Preview" />
<meta name="twitter:image" content="https://scores.co.uk/wp-content/uploads/2022/05/Notts-Forest.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://scores.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scores.co.uk/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://scores.co.uk/news/afc-bournemouth-v-nottingham-forest-match-preview-best-odds-2/","name":"AFC Bournemouth v Nottingham Forest Match Preview &#038; Best Odds"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Scores &raquo; AFC Bournemouth v Nottingham Forest Match Preview &#038; Best Odds Comments Feed" href="https://scores.co.uk/news/afc-bournemouth-v-nottingham-forest-match-preview-best-odds-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scores.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.16"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://scores.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='s72/css-css'  href='https://scores.co.uk/wp-content/mu-plugins/s72/assets/css/s72.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-floating-content-css'  href='https://scores.co.uk/wp-content/plugins/advanced-floating-content-lite/public/css/advanced-floating-content-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://scores.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2css-css'  href='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='directorycss-css'  href='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/jdirectory/directory.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='scores-style-css'  href='https://scores.co.uk/wp-content/themes/scores/style.css?ver=5.0.16' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/advanced-floating-content-lite/public/js/advanced-floating-content-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/qtip2/jquery.qtip.min.js?ver=5.0.16'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/wordpress-tooltips/js/jdirectory/jquery.directory.min.js?ver=5.0.16'></script>
<link rel='https://api.w.org/' href='https://scores.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scores.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scores.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.16" />
<link rel='shortlink' href='https://scores.co.uk/?p=9785' />
<link rel="alternate" type="application/json+oembed" href="https://scores.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscores.co.uk%2Fnews%2Fafc-bournemouth-v-nottingham-forest-match-preview-best-odds-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scores.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscores.co.uk%2Fnews%2Fafc-bournemouth-v-nottingham-forest-match-preview-best-odds-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="follow.it-verification-code-VEVSSlNlb1hPZTY2R2FTdlNPc3FtOXd0bWVhdU54a1piUnd3THJzWmRwdjliWXNacG1qUmVwbE5BUHRHa1hKL3g4MGU4aCtScFNxTlp1eUwweVJ5YVJCZFd2dHBQbTZGUTMxZUxFSVA4M0phb3duTWt4bkdZV3ovTzhUSnRVN1h8UDUwUkxOaVpkbGxwM3MzWU8rVDVFT2dML0RoNTZaT2kxTnBuNzRIS0ptUT0=" content="EPcRwGSp3t30Df5kBwyy"/>	<style type="text/css">
	.tooltips_table .tooltipsall
	{
		border-bottom:none !important;
	}
	.tooltips_table span {
    color: inherit !important;
	}
	.qtip-content .tooltipsall
	{
		border-bottom:none !important;
		color: inherit !important;
	}
	
		.tooltipsincontent
	{
		border-bottom:2px dotted #888;	
	}

	.tooltipsPopupCreditLink a
	{
		color:gray;
	}	
	</style>
	 	<script type="text/javascript">	
	if(typeof jQuery=='undefined')
	{
		document.write('<'+'script src="https://scores.co.uk/wp-content/plugins//wordpress-tooltips/js/qtip/jquery.js" type="text/javascript"></'+'script>');
	}
	</script>
	<script type="text/javascript">

	function toolTips(whichID,theTipContent)
	{
			jQuery(whichID).qtip
			(
				{
					content:
					{
						text:theTipContent,
												
					},
   					style:
   					{
   						classes:' qtip-dark wordpress-tooltip-free qtip-rounded qtip-shadow '
    				},
    				position:
    				{
    					viewport: jQuery(window),
    					my: 'bottom center',
    					at: 'top center'
    				},
					show:'mouseover',
					hide: { fixed: true, delay: 200 }
				}
			)
	}
</script>
	
		<style type="text/css">
			.navitems a
			{
				text-decoration: none !important;
			}
		</style>
		<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">  </head>

  <body data-rsssl=1 class="post-template-default single single-post postid-9785 single-format-standard sfsi_actvite_theme_default">

    <div id="page">
      <header id="main-header">
        <div class="wrapper" id="main-header-inner">
          <div class="logo">
            <a href="https://scores.co.uk">
				
              <img src="https://scores.co.uk/wp-content/uploads/2019/01/logo.png" alt="Scores">
            </a>
          </div>
          <div class="banner-holder">banner</div>
        </div>
      </header>

      <div id="main-nav">
        <div class="wrapper" id="main-nav-inner">
          <button class="button light hide-for-medium" data-toggle="main-nav-menu">Menu</button>
          <div id="main-nav-menu" data-toggler="is-active">
            <nav>
              <ul><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8"><a href="https://scores.co.uk/">Football</a></li>
<li id="menu-item-2690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2690"><a href="https://scores.co.uk/fixtures-results/">Fixtures/Results</a></li>
<li id="menu-item-2766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2766"><a href="https://scores.co.uk/tables-standings/">Tables &#038; Standings</a></li>
<li id="menu-item-2765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2765"><a href="https://scores.co.uk/other-sports/">Other Sports</a></li>
<li id="menu-item-2036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2036"><a href="/free-bets">Free Bets</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7"><a href="https://scores.co.uk/news/">Blog</a></li>
</ul>            </nav>
          </div>
        </div>
      </div>

      <div id="main-content">
  <div class="wrapper" id="afc-bournemouth-v-nottingham-forest-match-preview-best-odds-2">
    <div class="grid-x grid-padding-x">
      <div class="small-12 medium-8 cell">
        <div id="main-content-inner">
          <article class="post-9785 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-news">
  <header>
        <a href="https://scores.co.uk/news/football/" class="button small light">Football News</a>
        <a href="https://scores.co.uk/news/news/" class="button small light">News</a>
        <time class="entry-date" datetime="2022-05-03T10:28:45+01:00">
          </time>
    <h1 class="page-title">AFC Bournemouth v Nottingham Forest Match Preview &#038; Best Odds</h1>  </header>
  <div class="entry-content">
    <h1>Nottingham Forest Results &amp; Scores</h1>
<p><em>Nottingham Forest lock horns with AFC Bournemouth in the Championship tonight and we envisage a thrilling encounter between these two promotion-chasing sides, therefore now is an excellent time to visit our Fixtures &amp; Results page where you will find the very <a href="https://scores.co.uk/fixtures-results/">latest Nottingham Forest results</a> and scores ahead of this important meeting.</em></p>
<p>&nbsp;</p>
<p><img class="alignnone size-medium wp-image-9786" src="https://scores.co.uk/wp-content/uploads/2022/05/Notts-Forest.jpg" srcset="https://scores.co.uk/wp-content/uploads/2022/05/Notts-Forest.jpg 1038w, https://scores.co.uk/wp-content/uploads/2022/05/Notts-Forest-300x150.jpg 300w, https://scores.co.uk/wp-content/uploads/2022/05/Notts-Forest-768x384.jpg 768w, https://scores.co.uk/wp-content/uploads/2022/05/Notts-Forest-1024x512.jpg 1024w" sizes="(max-width: 1038px) 100vw, 1038px" /></p>
<p>&nbsp;</p>
<h2>AFC Bournemouth v Nottingham Forest Match Preview</h2>
<p><em>Live coverage on Sky Sports at 7pm, Tuesday 3rd May 2022</em></p>
<p>&nbsp;</p>
<ul>
<li>Bournemouth have scored three goals in three of their last four games</li>
<li>Both teams have scored in just two of Bournemouth&#8217;s last seven matches</li>
<li>Notts Forest have won each of their last four Championship games</li>
<li>Both teams have scored in just one of Forest&#8217;s last seven</li>
</ul>
<p>&nbsp;</p>
<p><strong>With Fulham having secured the Championship title with room to spare, the battle for the second automatic promotion berth rages on and we&#8217;re promised an entertaining tussle tonight as second-placed Bournemouth lock horns with third-placed Nottingham Forest.</strong></p>
<p>&nbsp;</p>
<p><strong>Promotion contenders</strong></p>
<p>AFC Bournemouth have been one of the main promotion contenders since the early stages of the campaign and while they lost out on the Championship title to Fulham, hopes will be high that they can finish the season in the top two. The Cherries sent Blackburn Rovers packing at Ewood Park at the weekend and thus ensured that the three-point gap between themselves and third-placed Nottingham Forest remained intact, however they come up against the Tricky Trees this evening and both sides will be desperate to avoid defeat.</p>
<p>&nbsp;</p>
<p><strong>Six-pointer</strong></p>
<p>Indeed defeat in this six-pointer could prove pivotal in deterring which side goes straight through to the Premier League without the need to go through the dreaded play-offs and this is more so for Notts Forest who sit three points adrift of the automatic promotion berths with just two games left to play. Should Forest lose, then it will be game over with regard to a top-two finish, however a draw would keep them in the hunt. Indeed if this game ends as a draw, Forest would go into their final outing of the regular season in the knowledge that a win would see them leapfrog the Cherries should the latter lose, on account of Forest&#8217;s superior goal difference.</p>
<p>&nbsp;</p>
<p><strong>Stalemate</strong></p>
<p>This fact won&#8217;t be lost on either side tonight and with each team going into this penultimate game on the back of convincing wins, we envisage a cagey and evenly-fought affair which has all the hallmarks of a stalemate.</p>
<p>&nbsp;</p>
<h3>Back a draw at best odds of 23/10</h3>
<p>&nbsp;</p>
  </div>
</article>
        </div>
      </div>
      <div class="small-12 medium-4 cell"><aside id="main-sidebar">
  <h3 class="widget-title">Best Free Bets</h3>
          <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/pools/" target="_blank" rel="nofollow">
                <img width="407" height="201" src="https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1.png 407w, https://scores.co.uk/wp-content/uploads/2021/09/Snip20210713_4-293x90-1-300x148.png 300w" sizes="(max-width: 407px) 100vw, 407px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £10 Get £20            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/pools/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+, UK only. Deposit and place a minimum £10 cash bet at single or accumulated odds of 1/1 or greater and we will give you 1 x £5 in free bets plus an extra 3 x £5 Free Bets the following day. Applies to first cash bet only. Free bets credited as 4 x £5 bets to use on 3x Any sport & 1x Virtuals. Cashed Out, Void or Draw No Bet wagers do not qualify for this promotion. 1 x £5 Free Bets are credited upon qualifying first bet settlement, other free bets credited by midday the day after your first bet settles. 7-day free bet expiry. Available once per customer. This offer cannot be combined with any other promotion. Full T&C's apply.          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/wh-cheltenham-z40/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/William-Hill-Free-Bet-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £10 Get £40            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/wh-cheltenham-z40/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+. Play safe. New customers who sign-up using promo code N40 only. Min £/€10 stake. Min odds 1/2 (1.5). Free bets paid as 4 x £/€10 credited after settlement of first qualifying bet. Free bets will expire 30 days after the qualifying bet is placed, payment method/player/country restrictions apply. See full terms and conditions.          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/betvictor/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/BetVictor-Odds-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £5 Get £30            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/betvictor/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ New customers only. Opt in, bet £5 at odds 2.00+ within 7 days of registering, no cashout. Get 2x £10 Free Bets, set events at odds 2.00+. Plus £10 Slot Bonus, selected games, wager 20x to withdraw max £250. 7 day bonus expiry. Card payments only. T&Cs apply, see below. begambleaware.org | Please gamble responsibly          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/ladbrokes/" target="_blank" rel="nofollow">
                <img width="350" height="200" src="https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet.png 350w, https://scores.co.uk/wp-content/uploads/2019/01/Ladbrokes-Free-Bet-300x171.png 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £5 Get £20            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/ladbrokes/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ New UK+IRE customers. Paypal and certain deposit types and bet types excluded. Min £5 bet within 14 days of account reg at min odds 1/2 = 4 x £5 free bets. Free bets valid for 7 days on sports, stake not returned, restrictions apply. T&Cs apply,          </div>
        </div>
            <div class="free-bet-entry">
          <div class="free-bet-entry-wrapper">
            <div class="free-bet-logo">
              <a href="https://scores.co.uk/go/coral/" target="_blank" rel="nofollow">
                <img width="350" height="202" src="https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets.jpg 350w, https://scores.co.uk/wp-content/uploads/2019/01/Coral-Free-Bets-300x173.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" />              </a>
            </div>
            <div class="free-bet-bonus">
              Bet £5 Get £20            </div>
            <div class="free-bet-button">
              <a href="https://scores.co.uk/go/coral/" target="_blank" rel="nofollow" class="button small expanded">
                Join Now              </a>
            </div>
          </div>
          <div class="free-bet-terms">
            18+ Eligible UK+IRE players. Paypal & some deposit & bet types excl. Min first £5 bet within 14 days of account reg at min odds 1/2 = 4x £5 free bets. Free bets valid for 7 days, stake not returned. No cashout, restrictions + T&Cs apply.          </div>
        </div>
    </aside>
</div>
    </div>
    </div>

    <footer id="main-footer">
      <div class="grid-x grid-margin-x">
        <div class="small-12 medium-8 cell">
          <nav>
            <ul><li id="menu-item-1989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1989"><a href="https://scores.co.uk/">Live Football Scores</a></li>
<li id="menu-item-2464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://scores.co.uk/rugby-scores/">Live Rugby Scores</a></li>
<li id="menu-item-2463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2463"><a href="https://scores.co.uk/live-tennis-scores/">Live Tennis Scores</a></li>
<li id="menu-item-2465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2465"><a href="https://scores.co.uk/live-cricket-scores/">Live Cricket Scores</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1988"><a href="https://scores.co.uk/news/">News</a></li>
<li id="menu-item-9369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9369"><a href="https://scores.co.uk/about-contact-advertising/">About/Contact/Advertising</a></li>
</ul>          </nav>
          &copy; 2022 Scores        </div>

          <div class="small-12 medium-4 cell" style="text-align:right">
            <img src="https://scores.co.uk/wp-content/themes/scores/img/18-logo.png" alt="18+" width="15" height="15" />
            <a href="https://www.begambleaware.org/" target="_blank"><img src="https://scores.co.uk/wp-content/themes/scores/img/gambleaware.png" alt="gambleaware" width="130" height="13" /></a>
          </div>
      </div>
    </footer>

    </div>

  </body>
  <style type="text/css">#afc_sidebar_2485{background:#FFFFFF;position:fixed;bottom:0px;left:0px;width:420px;margin:0px 0px 0px 0px;z-index:999999;padding:10px;color:#ffffff;}
.afc_popup .img{position:absolute; top:-15px; right:-15px;}@media screen and (min-width:481px) and (max-width:768px){}@media only screen and (min-width: 321px) and (max-width: 480px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}@media only screen and (max-width: 320px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}</style><div id="afc_sidebar_2485" class="afc_popup"><a href="https://scores.co.uk/go/betvictor/" target="_blank" rel="noopener"><img src="https://scores.co.uk/wp-content/uploads/2021/09/BV.gif" border="0" /></a></div><script type='text/javascript'>
	(function ($) {
		$('.afc_close_content').click(function(){			
			var afc_content_id = $(this).closest('div').attr('id');
			$('#'+afc_content_id).hide();
		});
	})(jQuery);
</script><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.73);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'VEVSSlNlb1hPZTY2R2FTdlNPc3FtOXd0bWVhdU54a1piUnd3THJzWmRwdjliWXNacG1qUmVwbE5BUHRHa1hKL3g4MGU4aCtScFNxTlp1eUwweVJ5YVJCZFd2dHBQbTZGUTMxZUxFSVA4M0phb3duTWt4bkdZV3ovTzhUSnRVN1h8UDUwUkxOaVpkbGxwM3MzWU8rVDVFT2dML0RoNTZaT2kxTnBuNzRIS0ptUT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type="text/javascript">
jQuery("document").ready(function()
{
	jQuery("body img").each(function()
	{
		if ((jQuery(this).parent("a").attr('title') != '' )  && (jQuery(this).parent("a").attr('title') != undefined ))
		{
			toolTips(jQuery(this).parent("a"),jQuery(this).parent("a").attr('title'));
		}
		else
		{
			var tempAlt = jQuery(this).attr('alt');
			if (typeof(tempAlt) !== "undefined")
			{
				tempAlt = tempAlt.replace(' ', '');
				if (tempAlt == '')
				{

				}
				else
				{
					toolTips(jQuery(this),jQuery(this).attr('alt'));
				}
			}
		}
	}

	);
})
</script>
<script type="text/javascript">
var inboxs = new Array();
inboxs['language'] = "en";
inboxs['navitemselectedsize'] = '18px';
inboxs['selectors'] = '.tooltips_list > span';
inboxs['navitemdefaultsize'] = '12px';
inboxs['number'] = "yes";
jQuery(document).ready(function () {
	jQuery('.tooltips_directory').directory(inboxs); 
	jQuery('.navitem').css('font-size','12px');	
})
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/mu-plugins/s72/assets/js/vendors.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s72 = {"home_url":"https:\/\/scores.co.uk","ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php","admin_url":"https:\/\/scores.co.uk\/wp-admin\/","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/mu-plugins/s72/assets/js/s72.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://scores.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/scores.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.0.16'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.0.16'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/scores.co.uk\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/scores.co.uk\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scores.co.uk/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://scores.co.uk/wp-includes/js/wp-embed.min.js?ver=5.0.16'></script>
  <script>
    $(function() {
      // Change the wdth of the iframe when the window is resized
      var iframe_element = $('iframe.scores'),
          iframe_atts = iframe_element.attr('src'),
          iframe_url = "https://free.scorespro.com/soccer2.php?style=";

      iframe_atts = string_to_array(iframe_atts.replace(iframe_url, ''));
      resize_iframe();
      $(window).on('resize', function() {
        resize_iframe();
      });

      function resize_iframe() {
        var parent = iframe_element.parent();
        if(parent.outerWidth() > 550) {
          iframe_atts[9] = 550;
        }
        else {
          iframe_atts[9] = parent.outerWidth();
        }

        iframe_element.attr('src', iframe_url + iframe_atts.toString());
        // iframe_element.attr('height', iframe_element.contents().height());
      }

      /**
       * Convert a comma separated string to an array
       * @param string str
       * @return array
       */
      function string_to_array(str) {
        if(typeof str !== 'string') {
          return str;
        }

        var arr = str.split(',');
        for(var i = 0; i < arr.length; i++) {
          arr[i] = $.trim(arr[i]);
        }
        return arr;
      }
    });

    var sc_project=9015312;
    var sc_invisible=1;
    var sc_security="f0a76e0e";
    var sc_https=1;
  </script>
  <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
  <noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/9015312/0/f0a76e0e/1/" alt="Web Analytics"></a></div></noscript>
</html>
